No email notifications received

Responses to tickets in the GUI are not being sent by email to the ticket requester. Any clues as to why?



First of all, please make sure that you have email notifications enabled in the Email settings section on the Administration tab and in the submitter's user profile. Also, enable necessary email notifications: to technicians, administrators, ticket confirmation, closure, etc. – as you need.

Next, make sure your outgoing connection works (if you are using an external, non-JitBit) SMTP server. To do so, click Send test message in the SMTP server settings section of the Email settings. If the message doesn't go through or any errors popup, try adjusting your server settings and make the connection work.

If the test message goes through, please have the ticket submitter check their spam folder and make sure that the message didn't end up there. It's a good practice to add the support email address to contacts to prevent support messages from getting to spam.

Finally, please note that users are not notified of their own actions, i.e. if you replied to your own message, you will not receive an email confirmation of that.

If none of the above helps, please get back to us with further details: your helpdesk URL, the user that doesn't receive the notifications, the ticket number, your actions step by step and any errors or messages that you get. We'll try to resolve the issue as soon as we possibly can.
Jitbit Helpdesk ticketing system is our flagship product. Its a great helpdesk software app offered both as a hosted and "on-premise" versions.
Creation date: 13/02/2016 07:18     Updated: 30/07/2016 14:15